Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-56068

Code Coverage not being pushed to ALM Octane

    Details

    • Similar Issues:

      Description

      Hi,

      We are trying to push Unit Test results along with Code Coverage to ALM Octane using Jenkins Pipeline.

      We are using Jenkins pipeline script to record Junit and Code coverage test results.

      But unfortunately code coverage results are not pushed to Octane. It remains empty in pipeline in ALM Octane.

      Attached is the Jenkinsfile we are using.

      It would really be appreciated if you can help on this asap.

      Thanks,

      Sumit

      +32 466249410

        Attachments

          Activity

          sumit13_12 Sumit Singh created issue -
          sumit13_12 Sumit Singh made changes -
          Field Original Value New Value
          Priority Critical [ 2 ] Blocker [ 1 ]
          gront Daniel Gront made changes -
          Labels octane
          gront Daniel Gront made changes -
          Assignee Daniel Gront [ gront ] Radi Berkovich [ radislavb ]
          eemanuel eli Emanuel made changes -
          Assignee Radi Berkovich [ radislavb ] eli Emanuel [ eemanuel ]

            People

            • Assignee:
              eemanuel eli Emanuel
              Reporter:
              sumit13_12 Sumit Singh
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated: