Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-56194

Not able to run UFT ALM Scripts from master when the slave machine is logged off

    Details

    • Similar Issues:

      Description

      Team, 

      I am not able to run UFT scripts when slave machine is logged off completely.
      Started by user
      Sakthi
      Building remotely on
      W000WVP0C
      in workspace D:\Jenkins\workspace\TestbedXAT
      [TestbedXAT] $ D:\Jenkins\workspace\TestbedXAT\HpToolsLauncher.exe -paramfile props19022019041726459.txt
      "Started..."
      Timeout is set to: -1
      Run mode is set to: RUN_LOCAL
      ============================================================================
      Starting test set execution
      Test set name: XAT_StabilityCheck_Copy_1_Copy_1, Test set id: 40885
      "Number of tests in set: "1
      Test 1: [1]RES_COB_StabilityCheck will run on host: W000WVP0C
      "Scheduler started at:19/02/2019 04:17:32
      -------------------------------------------------------------------------------------------------------
      19/02/2019 04:17:32 Running: [1]RES_COB_StabilityCheck
      19/02/2019 04:17:32 Running test: [1]RES_COB_StabilityCheck, Test id: 558831, Test instance id: 827741
      Test: [1]RES_COB_StabilityCheck, Id: 827741, Execution status: Running
      Test: [1]RES_COB_StabilityCheck, Id: 827741, Execution status: Error, Message: The server process could not be started because the configured identity is incorrect. Check the username and password
      19/02/2019 04:17:37 Test complete: [1]RES_COB_StabilityCheck
      -------------------------------------------------------------------------------------------------------
      Test: [1]RES_COB_StabilityCheck, Status: Error, Message: The server process could not be started because the configured identity is incorrect. Check the username and password \nLink: tds://PERSHING_TECHNOLOGY.PERSHING.qc.pershing.com:8443/qcbin/TestLabModule-000000003649890581?EntityType=IRun&EntityID=1326605\n
      Test set: XAT_StabilityCheck_Copy_1_Copy_1, finished at 19/02/2019 04:17:37
      ================================================
      Run status: Job failed, total tests: 1, succeeded: 0, failures: 0, errors: 1
      Error : Root\ReS\Automation\StartofDay\TESTBED\XAT_StabilityCheck_Copy_1_Copy_1[1]RES_COB_StabilityCheck
      ================================================
      Build step 'Execute Micro Focus functional tests from Micro Focus ALM' changed build result to FAILURE
      Finished: FAILURE

        Attachments

          Activity

            People

            • Assignee:
              aslaakso Anda Sorina Laakso
              Reporter:
              sakthi1992 Sakthi Isai Bharathi Samundeeswari
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: