Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-56604

Not able to install necessary plugins like ssh slave, ssh, cvs.

    Details

    • Similar Issues:

      Attachments

        Activity

        pelican_ai Pelican created issue -
        pelican_ai Pelican made changes -
        Field Original Value New Value
        Attachment Capture.JPG [ 46513 ]
        ianw Ian Williams added a comment -

        Needs more detail if it's going to get any attention

        markewaite Mark Waite made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Cannot Reproduce [ 5 ]
        markewaite Mark Waite made changes -
        Status Closed [ 6 ] Fixed but Unreleased [ 10203 ]
        markewaite Mark Waite made changes -
        Status Fixed but Unreleased [ 10203 ] Closed [ 6 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            pelican_ai Pelican
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: