Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Major
    • Resolution: Unresolved
    • Labels:
      None
    • Environment:
      - Master: Jenkins v2.150.3 (Java 8 / Windows)
      - Agents: Linux (SSH) and Windows (JNLP)
      - Multi Slave Config Plugin v1.2.0
      - Browser: Chrome 73

    • Similar Issues:

      Description

      The Manage Slave option doesn't work on a recent Jenkins version (v2.150.3 in my case). None of the available options shows any response.

      Reinstallation of the plugin or restarting the master doesn't solve the problem.

      The other options (add / delete / configure slaves) work as far as I have used them.

      Expected behavior

      The selected action is executed.

       Actual behavior

      Nothing happens (neither execution nor any other response)

      Reproduction

      1. Open the plugins menu (Manage Jenkins --> Multi Slave Config Plugin)
      2. Choose Manage Slaves
      3. Select some agents --> Proceed
      4. Execute on of the actions (eg. Take slaves offline)
      5. Nothing happens
        • Slave is still online
        • No response or error
        • No related errors or messages in the Jenkins log

       Workaround

      Change slaves manually without the plugin.

        Attachments

          Activity

            People

            • Assignee:
              rsandell rsandell
              Reporter:
              ethorsa ethorsa
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: