Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-57385

Found "HTTP ERROR 404" in html publish report after running my newman scripts

    Details

    • Similar Issues:

      Description

      I had run my postman's scripts via newman in Jenkins.

      Build was success but still I am not able to get HTML report and found below error :

      HTTP ERROR 404

      Problem accessing /job/Jenkins_Newman_Tests/HTML_20Report/index.html. Reason:

      Not Found

       


      Powered by Jetty:// 9.4.z-SNAPSHOT

      Here, I am attaching some screenshot and configuration for more details.

       

        Attachments

          Activity

          Hide
          r2b2_nz Richard Bywater added a comment -

          Are you able to confirm there is an index.html in the APIs\newman directory?

          Show
          r2b2_nz Richard Bywater added a comment - Are you able to confirm there is an index.html in the APIs\newman directory?
          Hide
          r2b2_nz Richard Bywater added a comment -

          Just following up with my request for info - if none is provided unfortunately there isn't enough to go on and so I'll need to close the issue. Thanks

          Show
          r2b2_nz Richard Bywater added a comment - Just following up with my request for info - if none is provided unfortunately there isn't enough to go on and so I'll need to close the issue. Thanks

            People

            • Assignee:
              r2b2_nz Richard Bywater
              Reporter:
              malayparikh Malay Parikh
            • Votes:
              1 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated: