Details

    • Similar Issues:

      Description

      Jenkins users want to have the possibility to run their Jenkins instance using the PostBuildScript plugin on Java 11, since this is the long term supported version of Java.

      More information is available here: https://wiki.jenkins.io/display/JENKINS/Java+11+Developer+Guidelines

      Acceptance Criteria:

      • Still support Java 8
      • Builds and tests run also on Java 11

        Attachments

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              dheid Daniel Heid
              Reporter:
              dheid Daniel Heid
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: