Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-57546

BlueOcean plugins use newer version of commons-codec than the core

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      
      Require upper bound dependencies error for commons-codec:commons-codec:1.9 paths to dependency are:
      +-org.librecores.librecores-ci:librecores-ci:1.0-SNAPSHOT
        +-org.jenkins-ci.main:jenkins-core:2.164.3
          +-commons-codec:commons-codec:1.9
      and
      +-org.librecores.librecores-ci:librecores-ci:1.0-SNAPSHOT
        +-io.jenkins.blueocean:blueocean:1.16.0
          +-io.jenkins.blueocean:blueocean-bitbucket-pipeline:1.16.0
            +-commons-codec:commons-codec:1.10

        Attachments

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Unassigned
              Reporter:
              oleg_nenashev Oleg Nenashev
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: