Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-58091

HTTP proxy configuration connection refused

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Duplicate
    • Component/s: _unsorted
    • Labels:
    • Environment:
      Operating System: Windows 10 1809 64 bit,
      JDK/JRE: OpenJDK Runtime Environment 1.8.0_192
      Jenkins 2.176.1 ran directly
      installed via windows installer,
      Microsoft Edge
      No reverse proxy
    • Similar Issues:

      Description

      When configuring the HTTP proxy configuration I keep getting a connection refused error. I need this proxy setup to download and install plugins. The connection settings have been verified by the IT admin.
      I have attached the stack trace.

        Attachments

          Issue Links

            Activity

            pierrebtz Pierre Beitz added a comment -

            Suhas Ghadge looks like a duplicate of  JENKINS-57383. According to this comment: https://issues.jenkins-ci.org/browse/JENKINS-57383?focusedCommentId=370814&page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel#comment-370814 it should only impact the test button, the rest should work.

             


              People

              • Assignee:
                Unassigned
                Reporter:
                suhas_jenkins Suhas Ghadge
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: