Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-583

including more information about commits in hudson mail notifcation

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: mailer-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      Here is what hudson provides now:

      Changes:
      [jason_chaffee] rolling 3.2 into trunk and updating poms in trunk to be 3.2-SNAPSHOT

      [john_doe] rolling 3.2 into trunk and updating poms in trunk to be 3.2-SNAPSHOT

      [john_doe] rolling 3.2 into trunk and updating poms in trunk to be 3.2-SNAPSHOT

      [john_doe2] removing activeio-core as a dependency since activemq-core includes
      it as a transitive dependency

      It would be nice to have more info of the commits. For example,

      [john_doe] rolling 3.2 into trunk and updating poms in trunk to be 3.2-SNAPSHOT
      /trunk/core/mapping/impl/ConfigMockup.java
      /trunk/core/src/test/resources/spring.xml

      [john_doe] rolling 3.2 into trunk and updating poms in trunk to be 3.2-SNAPSHOT
      /trunk/core/src/main/resources/exception.messages
      /trunk/core/src/main/resources/logging.messages

      [john_doe2] removing activeio-core as a dependency since activemq-core includes
      it as a transitive dependency
      /trunk/core/src/main/resources/logging.messages

        Attachments

          Issue Links

            Activity

            kohsuke Kohsuke Kawaguchi added a comment -
                • Issue 582 has been marked as a duplicate of this issue. ***
            jglick Jesse Glick added a comment -

            See also issue #2252.

            mindless Alan Harder added a comment -

            this can be done with the email-ext plugin, using the $CHANGES token and its showPaths option.


              People

              • Assignee:
                Unassigned
                Reporter:
                jasonchaffee Jason Chaffee
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: