Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-58784

pipeline-maven-plugin incompatible with JENKINS-22949 QueueItemAuthenticator fallback behavior cleanup

    Details

    • Similar Issues:

      Description

      Pipeline Maven Plugin is incompatible with JENKINS-22949 "QueueItemAuthenticator fallback behavior cleanup".

      Ref https://groups.google.com/forum/#!topic/jenkinsci-users/qQxwsrvKjO4

        Attachments

          Issue Links

            Activity

            Hide
            cleclerc Cyrille Le Clerc added a comment -

            Fixed in 3.8.1

            Show
            cleclerc Cyrille Le Clerc added a comment - Fixed in 3.8.1

              People

              • Assignee:
                cleclerc Cyrille Le Clerc
                Reporter:
                cleclerc Cyrille Le Clerc
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: