Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-59224

Add kubernetes-client-api plugin dependency to kubernetes and credentials provider plugins

    Details

    • Similar Issues:
    • Released As:
      kubernetes-1.19.0

      Description

      Update kubernetes-plugin and kubernetes-credentials-provider-plugin to use the new kubernetes-client-api-plugin which contains the shared kubernetes client api's used by both.

        Attachments

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              kylecronin Kyle Cronin
              Reporter:
              kylecronin Kyle Cronin
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: