Details

    • Similar Issues:
    • Released As:
      ssh-slaves-1.31.0

      Description

      because Jenkins core 2.190.1 no longer has trilead-ssh2, I've to bump the core to 1.90.1 and include trilead-api-plugin as dependency. I will maintain 1.30.x versions for previous cores for awhile.

        Attachments

          Issue Links

            Activity

            Hide
            ifernandezcalvo Ivan Fernandez Calvo added a comment -

            other dependencies bumped:

            • credentials to 2.30.0
            • ssh-credentials to 1.18
            Show
            ifernandezcalvo Ivan Fernandez Calvo added a comment - other dependencies bumped: credentials to 2.30.0 ssh-credentials to 1.18

              People

              • Assignee:
                ifernandezcalvo Ivan Fernandez Calvo
                Reporter:
                ifernandezcalvo Ivan Fernandez Calvo
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: