Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-60939

Multiple Echo in stage not rendering.

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: pipeline
    • Labels:
      None
    • Environment:
      Latest jenkins/plugins running on windows if it matters.
      Jenkins ver. 2.219
      Blue Ocean 1.22.0
    • Similar Issues:

      Description

      The echo works for 1 out of the 4 statements completely but all 4 partially. As your can see on the "Output.png" attachment MyJob_PublishConfig is shown how I want all 4 to look but the other 3 you have to expand the item as shown in "Expanded Output.png" I am sure I am doing something stupid but I honestly do not see a difference in the 4 echo statements. 

        Attachments

        1. Output.png
          Output.png
          14 kB
        2. Expanded Output.png
          Expanded Output.png
          20 kB
        3. Code.png
          Code.png
          35 kB

          Issue Links

            Activity

            kellcomnet CHRISTOPHER KELLY added a comment -

            Is there any additional information I can provide to help this along?

            kellcomnet CHRISTOPHER KELLY added a comment -

            This is a duplicate of JENKINS-53649


              People

              • Assignee:
                Unassigned
                Reporter:
                kellcomnet CHRISTOPHER KELLY
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: