Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-60991

Plans regarding remoting v4 compatibility

    Details

    • Similar Issues:
    • Released As:
      3.18

      Description

      Remoting v4 introduced API breaking changes (just two lines though) and does no longer work with the current swarm plugin. What are the plans here – stick with remoting v3 or update to v4?

        Attachments

          Issue Links

            Activity

            Hide
            basil Basil Crow added a comment -
            Show
            basil Basil Crow added a comment - Fixed in jenkinsci/swarm-plugin#180 .
            Hide
            basil Basil Crow added a comment -

            Released in Swarm Client 3.18.

            Show
            basil Basil Crow added a comment - Released in Swarm Client 3.18.

              People

              • Assignee:
                basil Basil Crow
                Reporter:
                ethorsa ethorsa
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: