Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-61042

Downstream is not triggered when it declares a version range dependency

    Details

    • Similar Issues:

      Description

      If a dependant declares a dependency with version range like:

      <version>[1.0.0,)</version>

      and the dependency completes a new build including a version bump, ie 3.8.6 -> 3.8.7, the downstream build is not triggered. 

        Attachments

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              alobato Alvaro Lobato
              Reporter:
              ggrazioli Guido Grazioli
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: