Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-62719

UI broken for old plugins after Upgrade to LTS 2.235.1

    Details

    • Similar Issues:

      Description

      After Upgrade the UI seems broken.

      It uses the yui CSS classes which are not styled correctly anymore.

       

      I know that the plug-ins are outdated and not developed anymore. But dosn't know where else the styles are broken

        Attachments

          Activity

          Hide
          drulli Ulli Hafner added a comment -

          These plugins are end-of-life since Spring 2019. Please upgrade to https://github.com/jenkinsci/warnings-ng-plugin.

          Show
          drulli Ulli Hafner added a comment - These plugins are end-of-life since Spring 2019. Please upgrade to https://github.com/jenkinsci/warnings-ng-plugin .

            People

            • Assignee:
              drulli Ulli Hafner
              Reporter:
              mcmics Michael Suhr
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: