Details

    • Similar Issues:

      Description

      Hi Team,

      I using this plugin for sending email notification for developer,

      I have configured this plugin with pipeline script.
      By configuring email account with Gmail SMTP mail get passed and sent to receipten.
      But we are not able to sent email from our official email account.

      For your clarity.
      we are using Yahoo small business account for our official domain.

      Configuration used for Official email account.

      SMTP Server : smtp.bizmail.yahoo.com
      SMTP Port : 465
      Use SSL : enabled
      Username : xyz@company.com
      Password : XXXXXXXX

      I have also generated password for third party application to use in yahoo mail server with less secure option too.

      Pipleine script

      emailext attachLog: true, body: 'Help', compressLog: true, mimeType: 'text/html', subject: 'Testing', to: 'xyz@company.com'

        Attachments

          Activity

          Hide
          sathishkumar5470 Sathish Kumar added a comment -

          Hi Andres,

          Same error facing still with your information... too..., please find the screenshot. with gmail configuration still iam able send email from this plugin,... email sending success on gmail only....

           

          Show
          sathishkumar5470 Sathish Kumar added a comment - Hi Andres, Same error facing still with your information... too..., please find the screenshot. with gmail configuration still iam able send email from this plugin,... email sending success on gmail only....  
          Hide
          sathishkumar5470 Sathish Kumar added a comment -

          Used email address is not an alias account

          Show
          sathishkumar5470 Sathish Kumar added a comment - Used email address is not an alias account
          Hide
          sathishkumar5470 Sathish Kumar added a comment -

          Any Update @Andres Salcedo Alex Earl ....

          Iam Waiting for your response

          Show
          sathishkumar5470 Sathish Kumar added a comment - Any Update @ Andres Salcedo Alex Earl .... Iam Waiting for your response
          Hide
          slide_o_mix Alex Earl added a comment -

          I don't know about Andres, but I am a volunteer developing and managing this plugin. I have a day job that takes priority. You are welcome to look into the source and see if you can find the problem and submit a PR, or you can patiently wait until I have some time to look at it. Based on the error, the mail server is returning an error saying the mailbox you are trying to send to is not available, or possibly that the mailbox you are trying to send from is incorrect. I do not believe this is an issue with the plugin itself.

          Show
          slide_o_mix Alex Earl added a comment - I don't know about Andres, but I am a volunteer developing and managing this plugin. I have a day job that takes priority. You are welcome to look into the source and see if you can find the problem and submit a PR, or you can patiently wait until I have some time to look at it. Based on the error, the mail server is returning an error saying the mailbox you are trying to send to is not available, or possibly that the mailbox you are trying to send from is incorrect. I do not believe this is an issue with the plugin itself.
          Hide
          alfabravoteam Andres Salcedo added a comment - - edited

          Just as Alex, I'm just another volunteer using my spare time to try and help building this software. This includes trying to help others (like you) to use it. But my day job will always have a higher priority.

          The fact other users report a normal behavior while you also can see how it works with other SMTP servers point out to issues with the service you're trying to use (yahoo for SMB). I use this plugin in my day job with office365 and gmail servers with no problem (as you can see yourself with gmail). And security implementations are rather standard, so there's no special settings for Yahoo.

          Finally, the fact it showed the same error using TLS means this is not related to plugin implementation but to your mailbox settings/provider.

          Have you tried those settings with any other client (e.g. Outlook desktop)? If you're unable to use those credentials in other places, I'd suggest you to reach yahoo support.

          Show
          alfabravoteam Andres Salcedo added a comment - - edited Just as Alex, I'm just another volunteer using my spare time to try and help building this software. This includes trying to help others (like you) to use it. But my day job will always have a higher priority. The fact other users report a normal behavior while you also can see how it works with other SMTP servers point out to issues with the service you're trying to use (yahoo for SMB). I use this plugin in my day job with office365 and gmail servers with no problem (as you can see yourself with gmail). And security implementations are rather standard, so there's no special settings for Yahoo. Finally, the fact it showed the same error using TLS means this is not related to plugin implementation but to your mailbox settings/provider. Have you tried those settings with any other client (e.g. Outlook desktop)? If you're unable to use those credentials in other places, I'd suggest you to reach yahoo support.

            People

            • Assignee:
              slide_o_mix Alex Earl
              Reporter:
              sathishkumar5470 Sathish Kumar
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated: