Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: xfpanel-plugin
    • Labels:
      None
    • Environment:
      WinXP, SVN
    • Similar Issues:

      Description

      When a build fails, only the last committer is shown as responsible on the xf monitor.
      Every committer since last successful builds should be hold responisble instead.

        Attachments

          Activity

          durdina durdina created issue -
          durdina durdina added a comment -
          durdina durdina made changes -
          Field Original Value New Value
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]
          durdina durdina made changes -
          Status Resolved [ 5 ] Verified [ 10000 ]
          durdina durdina made changes -
          Status Verified [ 10000 ] Closed [ 6 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 136663 ] JNJira + In-Review [ 204157 ]

            People

            • Assignee:
              julienrenaut Julien RENAUT
              Reporter:
              durdina durdina
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: