Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-7314

Multiconfiguration project has problems with multiple nodes

    Details

    • Similar Issues:

      Description

      Hudson 1.373 has problems in assiging nodes/labels to a project.
      I did a fresh install of a hudson master, added a node and create a first multi-conf project.

      This project automaticaly enable the flag 'Build on multiple nodes', but this setting is not saved when I press 'Save'. I only have the 'default' config in this case.
      When I add the axis 'Slaves', I can't select any ( if I keep the other flag enalbed ) or have a NullPointer exception.

        Attachments

          Issue Links

            Activity

            ddecock ddecock created issue -
            jrvilda jrvilda made changes -
            Field Original Value New Value
            Environment Linux Ubuntu Linux Ubuntu & Windows
            mindless Alan Harder made changes -
            Link This issue duplicates JENKINS-7281 [ JENKINS-7281 ]
            mindless Alan Harder made changes -
            Status Open [ 1 ] Resolved [ 5 ]
            Resolution Duplicate [ 3 ]
            ircbot Jenkins IRC Bot made changes -
            Component/s matrix-project [ 18765 ]
            Component/s matrix [ 15501 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 137413 ] JNJira + In-Review [ 187499 ]

              People

              • Assignee:
                Unassigned
                Reporter:
                ddecock ddecock
              • Votes:
                5 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: