Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-7847

Hudson logs out users when entering configure screen

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Environment:
      Ubuntu server, deployed directly from WAR
    • Similar Issues:

      Description

      When entering the configuration page of existing projects, Hudson logs out the Admin user and asks for credentials. After logging back in, the user is being logged out again ... over and over!

      Even after disabling Hudson security, the config screen cannot be entered as it hangs with in half opaque 'Loading...' state. I've attached a link to a picture in this state. (after creating an empty new Job)

      I've already had this error yesterday and could only solve it by applying a backup from last friday.
      Today after a few hours of configuring Hudson the same problem occured again.

      As you can guess, this is very blocking for us as we cannot configure our Hudson builds.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ohtake_tomohiro OHTAKE Tomohiro
                Reporter:
                krizleebear krizleebear
              • Votes:
                2 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: