Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-8237

Failed to add subview with regexp jobs selection

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Component/s: nested-view-plugin
    • Labels:
      None
    • Environment:
      hudson 1.386
    • Similar Issues:

      Description

      After Nested View creation, i try to add a basic subview "List View" and to enable the feature of regexp matching to include some existing jobs, but the result is that no jobs is displayed.
      (so i can enable jobs one by one but i want that jobs based on naming convention automatically appears into the subview

      Maybe it's because all jobs are not linked with parent nested view ?

        Attachments

          Activity

          mindless Alan Harder added a comment -

          Can you list the steps in more detail to see this problem? Regexp should work.

          mindless Alan Harder added a comment -

          Regexps working fine for me.. reopen and provide more details if you still see a problem, thx.


            People

            • Assignee:
              mindless Alan Harder
              Reporter:
              ctof Ctof
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: