Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-9509

Cannot choose "Editable Email" as action for promotion

    Details

    • Similar Issues:

      Description

      This used to work before. However, now if I try to select "Editable Email Notification" as an action of a promotion, it does nothing. Not sure if there is any log I can check, but I didn't see anything in the main Jenkins Log.

        Attachments

          Issue Links

            Activity

            Hide
            ford30066 Matthew Ford added a comment -

            Still seeing the issue in Jenkins 1.432, Email plugin 2.15, promoted plugin 2.3.

            Show
            ford30066 Matthew Ford added a comment - Still seeing the issue in Jenkins 1.432, Email plugin 2.15, promoted plugin 2.3.
            Hide
            markk Mark Kharitonov added a comment -

            The issue is still present in Jenkins 1.437, Email plugin 2.15, promoted plugin 2.4

            Show
            markk Mark Kharitonov added a comment - The issue is still present in Jenkins 1.437, Email plugin 2.15, promoted plugin 2.4
            Hide
            dongiulio Giulio Giraldi added a comment -

            I see the issue in:

            • Jenkins ver. 1.442
            • Email Extension Plugin 2.16
            • promoted plugins 2.4
            Show
            dongiulio Giulio Giraldi added a comment - I see the issue in: Jenkins ver. 1.442 Email Extension Plugin 2.16 promoted plugins 2.4
            Hide
            b2jrock b2jrock added a comment -

            Fixed in 2.18

            Show
            b2jrock b2jrock added a comment - Fixed in 2.18
            Hide
            jmbarroso Juan Manuel Barroso added a comment - - edited

            I'm having the same error in version 2.20 and Jenkins 1.4.63. Is it possible?

            EDIT: I found the issue https://issues.jenkins-ci.org/browse/JENKINS-13737

            Show
            jmbarroso Juan Manuel Barroso added a comment - - edited I'm having the same error in version 2.20 and Jenkins 1.4.63. Is it possible? EDIT: I found the issue https://issues.jenkins-ci.org/browse/JENKINS-13737

              People

              • Assignee:
                b2jrock b2jrock
                Reporter:
                khushsk Sagar Khushalani
              • Votes:
                11 Vote for this issue
                Watchers:
                11 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: