Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-979

build links in the table should be ajax-ified

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:
      Show 5 results

      Description

      ... just like the build link from the side panel.

        Attachments

          Issue Links

            Activity

            mdonohue mdonohue added a comment -

            Duplicate of issue 484

                • This issue has been marked as a duplicate of 484 ***

              People

              • Assignee:
                Unassigned
                Reporter:
                kohsuke Kohsuke Kawaguchi
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: