Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-11798

Local module directory option in "Source Code Management" -> "Subversion" group can not use parameters

    Details

    • Similar Issues:

      Description

      Local module directory option in "Source Code Management" -> "Subversion" group can not use build parameters.
      Vestion on Jenkins is 1.440 Jenkins, Subversion Plug-in 1.34.

      I'm using choice parameter and it can not be used either in "Local module directory (optional)" or in Command shell execution.

        Attachments

          Issue Links

            Activity

            Hide
            kutzi kutzi added a comment -

            https://wiki.jenkins-ci.org/display/JENKINS/Issue+Tracking#IssueTracking-Whattoputinthedescriptionofanissuereport%3F
            Especially, Jenkins and subversion-plugin versions

            Come on guys, I assume you're all working in the computer industrie, therefore you should know what to put into an issue resport.

            Show
            kutzi kutzi added a comment - https://wiki.jenkins-ci.org/display/JENKINS/Issue+Tracking#IssueTracking-Whattoputinthedescriptionofanissuereport%3F Especially, Jenkins and subversion-plugin versions Come on guys, I assume you're all working in the computer industrie, therefore you should know what to put into an issue resport.
            Hide
            kutzi kutzi added a comment -

            FWIW, this looks awfully like a dup of JENKINS-10628
            Would you have provided the version, I could verify that assumption.

            Show
            kutzi kutzi added a comment - FWIW, this looks awfully like a dup of JENKINS-10628 Would you have provided the version, I could verify that assumption.
            Hide
            pxantom Oleksandr Popov added a comment -

            Subversion plugin has been upgraded to v. 1.35. Issue still present.
            I've attached screen-shot and parked with red rectangle which field does not supports parameter.

            Show
            pxantom Oleksandr Popov added a comment - Subversion plugin has been upgraded to v. 1.35. Issue still present. I've attached screen-shot and parked with red rectangle which field does not supports parameter.

              People

              • Assignee:
                Unassigned
                Reporter:
                pxantom Oleksandr Popov
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: