Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-15786

Console view link not always available in popup menu

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      In the main job view, if I hover over the build number, 'Console View' link seems to be only available for short console log files (those that are displayed in full).
      The link is not available for console logs that get truncated.

        Attachments

          Issue Links

            Activity

            evernat evernat added a comment -

            duplicate of JENKINS-14264


              People

              • Assignee:
                Unassigned
                Reporter:
                jjaannrr Jan Reznik
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: