Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Component/s: mstest-plugin
    • Labels:
      None
    • Environment:
    • Similar Issues:

      Description

      Thread dumps attached

        Attachments

          Activity

          jarmenia John Armenia added a comment -

          We had another case where the builds hung.

          markewaite Mark Waite added a comment -

          Since neither of the thread dumps includes a reference to git, I have removed git from the list of components involved in this bug report.


            People

            • Assignee:
              ndeloof Nicolas De Loof
              Reporter:
              jarmenia John Armenia
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: