Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-19253

Job config hangs with 1.528 update

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Duplicate
    • Labels:
      None
    • Environment:
      Fedora 19
      Tomcat 7.0.41
      Oracle JDK 1.7.0_25
      Jenkins 1.528
      publish over ssh plugin 1.10
    • Similar Issues:

      Description

      Steps:
      1) Deploy a fresh jenkins.war into tomcat with an empty ~/.jenkins configuration.
      2) Create a job Foo
      3) Install Publish Over SSH plugin
      4) Go to job Foo

      Expected: able to edit Foo's configuration
      Actual: config screen hangs at "Loading ..."

      No errors in the tomcat log. If I revert to Jenkins 1.527 the issue disappears.

        Attachments

          Issue Links

            Activity

            mwebber Matthew Webber added a comment -

            Closing, since it's a duplicate of JENKINS-19248


              People

              • Assignee:
                bap bap
                Reporter:
                coffbr01 Brien Coffield
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: