Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-21640

scm-sync-configuration plugin doesn't work anymore with Subversion Plugin >=2.0

    Details

    • Similar Issues:

      Description

      We have upgrade to Subversion Plugin 2.0.
      Since this upgrade, the plugin doesn't work anymore.
      We get such message in the log:

      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:40 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:47 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      Feb 04, 2014 11:07:52 AM WARNING hudson.plugins.scm_sync_configuration.SCMManipulator expectScmRepositoryInitiatedSCM Repository has not yet been initiated !
      
      

        Attachments

          Issue Links

            Activity

            Hide
            danrough Dan Rough added a comment -

            @Cameron, @Arun Thanks!

            Show
            danrough Dan Rough added a comment - @Cameron, @Arun Thanks!
            Hide
            alanbirtles Alan Birtles added a comment -

            all working for me as well with jeninks 1.607, svn 2.5 and scm 0.0.8

            Show
            alanbirtles Alan Birtles added a comment - all working for me as well with jeninks 1.607, svn 2.5 and scm 0.0.8
            Hide
            alanbirtles Alan Birtles added a comment -

            and broken again in 1.613, svn 2.5 and scm 0.0.8

            Show
            alanbirtles Alan Birtles added a comment - and broken again in 1.613, svn 2.5 and scm 0.0.8
            Hide
            rodrigc Craig Rodrigues added a comment -

            Fixed in 0.0.9

            Show
            rodrigc Craig Rodrigues added a comment - Fixed in 0.0.9
            Hide
            kwalp kennabec walp added a comment -

            Is this actually fixed? I still see the same issues with 0.0.9 and Subversion 2.5.5

            Show
            kwalp kennabec walp added a comment - Is this actually fixed? I still see the same issues with 0.0.9 and Subversion 2.5.5

              People

              • Assignee:
                fcamblor Frédéric Camblor
                Reporter:
                lautou Laurent TOURREAU
              • Votes:
                46 Vote for this issue
                Watchers:
                58 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: