Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-21679

After update to 2.0 all jobs lost Subversion urls and it's not able to select Subversion at config (Source Code Management)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Cannot Reproduce
    • Component/s: subversion-plugin
    • Labels:
      None
    • Environment:
      Latest at Solaris
    • Similar Issues:

      Description

      After update of svn-plugin to 2.0 all jobs lost Subversion Urls and it's not able to select Subversion at job config in chapter Source Code Management.
      All jobs are broken.

        Attachments

          Issue Links

            Activity

            recena Manuel Recena Soto added a comment -

            podskalsky, In my opinion, this bug is solved in Subversion Plugin 2.5.1. Did you try the latest release of Subversion Plugin? Could you provide a step by step process to reproduce it?

            podskalsky podskalsky added a comment -

            I'm not using Subversion Plugin 2.5.1 , because there is an other problem with that version.
            https://issues.jenkins-ci.org/browse/JENKINS-22542

            recena Manuel Recena Soto added a comment -

            podskalsky, if your problem is related to SCM Polling and credentials, will be solved in the next release (2.5.2). Here you can find more detailed information: JENKINS-29340.

            Anyway, if you want that I help you, please provide a step by step process to reproduce the bug described in this ticket.

            podskalsky podskalsky added a comment -

            The problem JENKINS-21679 is solved in my enviroment, you can close this ticket.

            recena Manuel Recena Soto added a comment -

            podskalsky, thanks for your feedback.


              People

              • Assignee:
                recena Manuel Recena Soto
                Reporter:
                podskalsky podskalsky
              • Votes:
                4 Vote for this issue
                Watchers:
                9 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: