Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-22266

HTML content remains escaped in system message and job descriptions

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
      Ubuntu 13.10 - Firefox latest or Google Chrome latest
      Jenkins debian package version 1.555
    • Similar Issues:

      Description

      HTML content set in Jenkins system message or job description remains escaped (ie. not rendered by browser).

      For example we can no longer use HTML language to render hyperlinks or HTML formatting etc.

        Attachments

          Issue Links

            Activity

            truc Truc Nguyen added a comment -

            Sorry, just found as a duplicate of JENKINS-22028.

            truc Truc Nguyen added a comment -

            Closing as duplicate. Please follow resolution progress with JENKINS-22028.


              People

              • Assignee:
                Unassigned
                Reporter:
                truc Truc Nguyen
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: