Details

    • Type: New Feature
    • Status: Open (View Workflow)
    • Priority: Major
    • Resolution: Unresolved
    • Component/s: ruby-runtime
    • Labels:
      None
    • Similar Issues:

      Description

      please upgrade the ruby-runtime plugin to include a recent version of JRuby e.g. 1.7.12.

      thank you

        Attachments

          Activity

          Hide
          scm_issue_link SCM/JIRA link daemon added a comment -

          Code changed in jenkins
          User: Josh Stupplebeen
          Path:
          java-runtime/src/main/java/ruby/RubyPlugin.java
          http://jenkins-ci.org/commit/jenkins.rb/aec6c9854508becac1b12cfdd439ed373e640ad4
          Log:
          [FIXED JENKINS-12094][FIXED JENKINS-23071] Upgrading jRuby version to 1.7.16 fixes both of these issues, [FIXED JENKINS-25782] Replaced ASCII spaces with space characters, removed some unused imports

          Show
          scm_issue_link SCM/JIRA link daemon added a comment - Code changed in jenkins User: Josh Stupplebeen Path: java-runtime/src/main/java/ruby/RubyPlugin.java http://jenkins-ci.org/commit/jenkins.rb/aec6c9854508becac1b12cfdd439ed373e640ad4 Log: [FIXED JENKINS-12094] [FIXED JENKINS-23071] Upgrading jRuby version to 1.7.16 fixes both of these issues, [FIXED JENKINS-25782] Replaced ASCII spaces with space characters, removed some unused imports

            People

            • Assignee:
              Unassigned
              Reporter:
              roland Roland Moriz
            • Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated: