Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-2353

Ability to build individual matrix jobs

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: matrix-project-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      In a large matrix that takes a substantial amount of time to complete it is
      sometimes desirable to (re)build an individual job without building the entire
      matrix

        Attachments

          Issue Links

            Activity

            akostadinov akostadinov added a comment -

            Just a workaround is to use parameters in the build and have a separate single
            free-style job for that matter.

            For example you can have DATABASE and CONTAINER parameters and these will be
            environment variables in the build.

            mdonohue mdonohue added a comment -

            Duplicate

                • This issue has been marked as a duplicate of 1613 ***

              People

              • Assignee:
                Unassigned
                Reporter:
                tdiesler Thomas Diesler
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: