Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-24321

Random NPE at login after upgrade to 1.576

    Details

    • Similar Issues:

      Description

      After upgrading to Jenkins 1.576, when attempting to login (we use active directory authentication), I get the following:

      Stack trace
      java.lang.NullPointerException

      Nothing else.

      It's random, but I seem to always get it on the first login attempt at least. It doesn't matter if I check "Remember me on this computer" or not. I can try to login, get the above failure, quickly go back and hit "log in" again and I go straight in without the NPE.

      I thought it was related to my upgrade to 1.576 since I did not notice this the day before. I don't see much on the system log page that could be related to this.

      I am using the latest active directory plugin version.

        Attachments

          Issue Links

            Activity

            Hide
            kerrhome Shannon Kerr added a comment - - edited

            Duplicate of JENKINS-24317

            Show
            kerrhome Shannon Kerr added a comment - - edited Duplicate of JENKINS-24317
            Hide
            kerrhome Shannon Kerr added a comment -

            Duplicate

            Show
            kerrhome Shannon Kerr added a comment - Duplicate

              People

              • Assignee:
                Unassigned
                Reporter:
                kerrhome Shannon Kerr
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: