Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-2536

Build queues stop building when partition hits 1 Gig or less free space

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: other
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      Apparently when the partition being used for Hudson's "jobs" directory falls at
      or below 1 Gig of free space the build queues stop building applications.

      I am unsure why this arbitrary limit was chosen but 1 Gig of space seems like a
      lot of disk space to decide it isn't enough to build with.

      Could this value be lowered? Or even better made configurable?

        Attachments

          Issue Links

            Activity

            mjparme mjparme added a comment -

            Going to mark this as a duplicated of Issue 2552 even though this one was opened
            first, as that one seems to have all the activity.

                • This issue has been marked as a duplicate of 2552 ***

              People

              • Assignee:
                Unassigned
                Reporter:
                mjparme mjparme
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: