Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-25806

Artifact Deployer plugin 0.32 doing nothing

    Details

    • Similar Issues:

      Description

      Hi,
      I was trying to use Artifact Deployer plugin but it is not working and not outputting anything to console.
      As you see at the attachment, I even set up to "Fail build if there are no files to deploy".
      No error is appearing: No read artifacts error and no write to destination is appearing.
      No message is appearing. And No file is being delivered at our smb server.
      It is normal for this plugin to operate without any console writings?

      (I also assume, by reading https://wiki.jenkins-ci.org/display/JENKINS/ArtifactDeployer+Plugin, that doing Archive Artifacts is not necessary as a previous step.)

        Attachments

          Issue Links

            Activity

            Hide
            pedroreis pedro reis added a comment -

            Add up info: I've tried out and inside Flexible publish

            Show
            pedroreis pedro reis added a comment - Add up info: I've tried out and inside Flexible publish
            Hide
            pedroreis pedro reis added a comment -

            Am I doing something wrong?

            Show
            pedroreis pedro reis added a comment - Am I doing something wrong?
            Hide
            danielbeck Daniel Beck added a comment -

            Duplicates a later report.

            Show
            danielbeck Daniel Beck added a comment - Duplicates a later report.

              People

              • Assignee:
                gbois Gregory Boissinot
                Reporter:
                pedroreis pedro reis
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: