Details

    • Similar Issues:

      Description

      Our previous version was 1.574 and everything works fine.
      We have tested the latest version 1.593 in our ACC and the CSS is broken.

      On Chrome v39 - Everything works fine when we are not logged.
      On chrome v39 - The CSS is broken when we are logged.
      On IE9 - CSS works better than on Chrome but style broken with the tab pane.

      It seems that's everything is ok on Firefox.

      I think that the error comes with the style "element.style

      { witdh : ...px }

      applied on

      <div id="main-panel" class="col-sm-15 col-md-17 col-lg-18 col-xlg-20" style="width: 1555px;">

      For me , the main-panel.jelly is OK but CSS from responsive-grid.css or the Javascript are in charge of this error.

      Thx for your help

        Attachments

        1. ScreenShot001.jpg
          ScreenShot001.jpg
          150 kB
        2. ScreenShot002.jpg
          ScreenShot002.jpg
          521 kB
        3. ScreenShot052.jpg
          ScreenShot052.jpg
          185 kB
        4. ScreenShot053.jpg
          ScreenShot053.jpg
          106 kB
        5. ScreenShot056.jpg
          ScreenShot056.jpg
          140 kB

          Issue Links

            Activity

            Hide
            xter Benjamin Dewez added a comment -

            I think it is the same error for this issue with IE.

            Show
            xter Benjamin Dewez added a comment - I think it is the same error for this issue with IE.
            Hide
            danielbeck Daniel Beck added a comment -

            To clarify, "logged" is short for "logged in"?

            And it only happens in Chrome 39?

            Are you using the Simple Theme plugin and have some custom CSS applied?

            Show
            danielbeck Daniel Beck added a comment - To clarify, "logged" is short for "logged in"? And it only happens in Chrome 39? Are you using the Simple Theme plugin and have some custom CSS applied?
            Hide
            danielbeck Daniel Beck added a comment -

            Duplicates JENKINS-25971.

            Show
            danielbeck Daniel Beck added a comment - Duplicates JENKINS-25971 .
            Hide
            xter Benjamin Dewez added a comment -

            Yes for the logged in

            We have only one version of Chrome. It is the latest version ( automatically updated )

            For the CSS, we use the default CSS embedded into the war archive. No plugin to customize the CSS. In the screenshot the green banner is just a color changed into the CSS to make the difference between our PRODUCTION setup and our ACCEPTATION setup.

            Show
            xter Benjamin Dewez added a comment - Yes for the logged in We have only one version of Chrome. It is the latest version ( automatically updated ) For the CSS, we use the default CSS embedded into the war archive. No plugin to customize the CSS. In the screenshot the green banner is just a color changed into the CSS to make the difference between our PRODUCTION setup and our ACCEPTATION setup.
            Hide
            danielbeck Daniel Beck added a comment -

            Looks like this duplicates JENKINS-25971 so I've resolved this. Head over there to confirm it's the same issue you're seeing and check on progress. I'll try to ping Tom (who's doing most of the redesign) when I get him on IRC.

            Show
            danielbeck Daniel Beck added a comment - Looks like this duplicates JENKINS-25971 so I've resolved this. Head over there to confirm it's the same issue you're seeing and check on progress. I'll try to ping Tom (who's doing most of the redesign) when I get him on IRC.
            Hide
            iambaskar Baskaran D added a comment -

            @BenjaminDewez Can you please explain the issue on . Is it the missing top-border on Customized-View?

            Show
            iambaskar Baskaran D added a comment - @BenjaminDewez Can you please explain the issue on . Is it the missing top-border on Customized-View?
            Hide
            xter Benjamin Dewez added a comment -

            @BaskaranD No this screenshot seems to be good. This issue is about this screen : ScreenShot001.jpg ( The first one ). I have the main body that is display below the rest of the page in place of the normal place. But this CSS bug does not appear on any browser.

            Show
            xter Benjamin Dewez added a comment - @BaskaranD No this screenshot seems to be good. This issue is about this screen : ScreenShot001.jpg ( The first one ). I have the main body that is display below the rest of the page in place of the normal place. But this CSS bug does not appear on any browser.

              People

              • Assignee:
                Unassigned
                Reporter:
                xter Benjamin Dewez
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: