Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-3009

Encoding problems since ver 1.282

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Fixed
    • Component/s: locale-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: Windows XP
    • Similar Issues:

      Description

      The encoding for internationalized versions is defect since version 1.282,
      umlauts aren't renderd correctly. This happens only for "build in" translations,
      self edited coments are rendered correctly.

        Attachments

          Issue Links

            Activity

            mindless Alan Harder added a comment -
                • Issue 3031 has been marked as a duplicate of this issue. ***
            mindless Alan Harder added a comment -
                • Issue 3038 has been marked as a duplicate of this issue. ***
            cforce101 cforce101 added a comment -

            If i download a directory in workspace as zip file which contains files with "umlaute" in name, the Umlaute gets cryptic after being zipped.
            The files on hudso-home job folder and showing in listing in web frontend are quite ok.

            dotsev dotsev added a comment -

            Like cforce101 said, the "Umlauts" are not correct, when using the zip-function.

            Any idea?

            evernat evernat added a comment -

            The umlauts in translations were fixed long ago, so resolving this issue again.
            For umlauts in zip files as said in the comments, another issue was created: JENKINS-9430


              People

              • Assignee:
                Unassigned
                Reporter:
                jiai jiai
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: