Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-31089

Signature verification failed in update site 'default'

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Component/s: core
    • Labels:
    • Environment:
      Mac OS X El Capitan 10.11
      Safari or Chrome or Firefox
      Jenkins 1.631
    • Similar Issues:

      Description

      Installed pkg for OS X.
      Nothing worked.
      Found out from another page that JDK needs to be installed.
      Installed JDK by going to the link via java in terminal.
      reported java version is 1.8.0_66-b17
      Had to run the uninstall.command in /Library/Application\ Support/Jenkins.
      Then ran install again and got localhost:8080 showing the Jenkins page.
      Went to Manage Jenkins and then Manage Plugins. Plugins list is blank!
      Went to advanced clicked refresh and got the error noted above.
      Clicking (show details) does nothing.
      Update site is set to:
      http://updates.jenkins-ci.org/update-center.json
      Tried other mirrors with no difference in behavior.

        Attachments

          Issue Links

            Activity

            danielbeck Daniel Beck added a comment -

            I filed INFRA-553 for this, as its not an issue in Jenkins itself.

            Jiri Tyr Come say hi at http://www.meetup.com/jenkinsmeetup/events/227464036/

            gortazar Patxi Gortázar added a comment -

            I've been faced with this issue when installing Jenkins 2.1. Proposed solutions on this ticket didn't work for me. I've had to edit /etc/default/jenkins and add the following to JAVA_ARGS:

            -Dhudson.model.DownloadService.noSignatureCheck=true

            I'm not sure if this is considered a different bug.

            Environment:

            Ubuntu 14.04
            OpenJDK Runtime Environment (build 1.8.0_91-8u91-b14-0ubuntu4~14.04-b14)
            Jenkins 2.1

            danielbeck Daniel Beck added a comment -

            Patxi Gortázar Please file a new bug, and provide more information (relevant jenkins.log excerpts, full error messages, etc.)

            gortazar Patxi Gortázar added a comment - - edited

            Daniel Beck I've been trying to reproduce this issue on a fresh new Ubuntu 14.04.3, 14.04.4 and 16.04 and was unable to reproduce it. It may be something specific with our machine. Furthermore, no references arise from a google search. I think it is caused by something on our side. Do you still want me to file a new bug?

            danielbeck Daniel Beck added a comment -

            Do you still want me to file a new bug?

            No. Without more information this will not be helpful.


              People

              • Assignee:
                rtyler R. Tyler Croy
                Reporter:
                kalbright Keith Albright
              • Votes:
                13 Vote for this issue
                Watchers:
                28 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: