Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-31124

Exception on de-check "Prepare an environment for the run"

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Duplicate
    • Component/s: envinject-plugin
    • Labels:
      None
    • Environment:
      Jenkins ver. 1.565.1, os Linux , FireFox or IE9, java 6 , envinject plugin
    • Similar Issues:

      Description

      Stack trace
      javax.servlet.ServletException: java.lang.NullPointerException...
      Caused by: java.lang.NullPointerException
      at org.jenkinsci.plugins.envinject.EnvInjectJobProperty.reconfigure(EnvInjectJobProperty.java:127)
      at org.jenkinsci.plugins.envinject.EnvInjectJobProperty.reconfigure(EnvInjectJobProperty.java:25)
      at hudson.util.DescribableList.rebuild(DescribableList.java:171)
      at hudson.model.Job.doConfigSubmit(Job.java:1147)...

        Attachments

          Issue Links

            Activity

            orrc Christopher Orr added a comment -

            Moved from INFRA project to JENKINS, as this is not an issue with the Jenkins project infrastructure.

            orrc Christopher Orr added a comment - - edited

            A quick search reveals that this is likely a duplicate of JENKINS-19852.

            Is this happening with the current latest version of the plugin?

            oleg_nenashev Oleg Nenashev added a comment -

            Yes, the issue is the same. Closing as a duplicate


              People

              • Assignee:
                oleg_nenashev Oleg Nenashev
                Reporter:
                vincidav Davide Vincitorio
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: