Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-32383

Java 1.6 compliance (Praqma case 14102)

    Details

    • Similar Issues:

      Description

      Add warnings and documentation stating the minimum required version of Java for users using 1.6 or below.

        Attachments

          Activity

          Hide
          thi Thierry Lacour added a comment -

          After internal discussion we've decided we won't go back to support 1.6 as it's long past its EOL.

          Show
          thi Thierry Lacour added a comment - After internal discussion we've decided we won't go back to support 1.6 as it's long past its EOL.
          Hide
          thi Thierry Lacour added a comment -

          Reopening as a task to add ample documentation and warnings about our choice of Java support.

          Show
          thi Thierry Lacour added a comment - Reopening as a task to add ample documentation and warnings about our choice of Java support.

            People

            • Assignee:
              praqma Praqma Support
              Reporter:
              thi Thierry Lacour
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: