Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-32905

Dashboard View shows a big empty space

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Labels:
      None
    • Environment:
      Running Jenkins 1.647
      Java 1.7.0_95
      Red Hat Enterprise Linux Server release 5.8
      Browser: Firefox and Chrome
    • Similar Issues:

      Description

      I recently updated Jenkins from 1.611 to 1.647 after that all my views started to have an empty space on top. Then I installed Sectioned View Plugin, then suddenly "List View" views started show things properly but still anything on "dashboard views" shows a big empty space. This might not be an issue with dashboard itself since all my views had the blank space after the upgrade.

      Related issue JENKINS-29250

        Attachments

          Activity

          hansaya hans Perera added a comment -

          any updates?

          tgr Tobias Gruetzmacher added a comment -

          Hi, I recently adopted the dashboard-view-plugin. Is this stil an issue you are facing? If yes, please reopen the issue and assign to me. Best would be some instruction on how I can reproduce this issue.


            People

            • Assignee:
              Unassigned
              Reporter:
              hansaya hans Perera
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: