Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: PC, OS: Linux
    • Similar Issues:
      Show 5 results

      Description

      Since some time now, Hudson build nodes go offline after successful or failed
      builds.

      I have a single one, with just 16MB free space in /tmp, but when I go to the
      "Nodes" page in Hudson and click the "refresh status" button, the node goes
      offline (no builds running!). If I bring it back online, it stays like that
      until I refresh the status or run a build.

      How can I trace this defect in Hudson's logs? I fought for Hudson adoption in my
      company and now I'm looking bad

      Thanks in advance,

      Bruno A

        Attachments

          Issue Links

            Activity

            mdonohue mdonohue added a comment -

            The low disk space trigger is taking the node offline. Issue 2552 is for
            configuring that theshold

                • This issue has been marked as a duplicate of 2552 ***

              People

              • Assignee:
                Unassigned
                Reporter:
                sardaukar_siet sardaukar_siet
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: