Details

    • Type: New Feature
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: git-plugin
    • Labels:
      None
    • Similar Issues:

      Description

      It would be nice to be able to use the git publisher features in a pipeline job, instead of issuing shell commands that create a tag / push it.

      This is especially useful because you can then re-use the git repository credentials that were used for the checkout. Right now this requires us to also have the SSH key on the machine, just for pushing...

        Attachments

          Issue Links

            Activity

            ulich Timo Ulich added a comment -

            Sorry, closing as duplicate of JENKINS-28335


              People

              • Assignee:
                Unassigned
                Reporter:
                ulich Timo Ulich
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: