Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-36922

Upgrade to instance-identity-module 2.0

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      Upgrade to instance-identity-module 2.0 (needed as a step along the way to moving bouncycastle into the bouncycastle-api plugin)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                stephenconnolly Stephen Connolly
                Reporter:
                stephenconnolly Stephen Connolly
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: