Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-37565

Update supported Java version to Java7

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Component/s: remoting
    • Labels:
      None
    • Epic Link:
    • Similar Issues:

      Description

      Remoting layer could benefit from bumping to Java7 due to its better resource handling and File API methods. Jenkins does not support Java 6 starting from 1.625 (>1 year ago), hence Java 6 is not required anymore

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                oleg_nenashev Oleg Nenashev
                Reporter:
                oleg_nenashev Oleg Nenashev
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: