Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-38338

Opening Robot Framework report failes

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: robot-plugin
    • Labels:
      None
    • Similar Issues:

      Description

      Error
      Opening Robot Framework report failed

      Verify that you have JavaScript enabled in your browser.
      Make sure you are using a modern enough browser. Firefox 3.5, IE 8, or equivalent is required, newer browsers are recommended.
      Check are there messages in your browser's JavaScript error log. Please report the problem if you suspect you have encountered a bug.

      1. Running robot scripts to slave/node.

        Attachments

          Issue Links

            Activity

            selurvedu selur vedu added a comment -

            Resolving as duplicate of the more popular issue JENKINS-32118 which contains a workaround/solution.


              People

              • Assignee:
                jpiironen jpiironen
                Reporter:
                edsherwin Ed Sherwin Nonog
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: