Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-38811

Blue Ocean does not start on Internet Explorer 11

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: blueocean-plugin
    • Labels:
      None
    • Environment:
      Jenkins LTS 2.19.1 on SLES 11 SP 4
      Internet Explorer 11.0.9600.18449 on Windows 7 Enterprise (Version 6.1 Build 7601 SP 1)
      BlueOcean beta 1.0.0-b07
    • Similar Issues:
    • Epic Link:
    • Sprint:
      atlantic

      Description

      Blue Ocean hangs on the last 5 percent of the blue loading bar before start on Internet Explorer.
      Works fine when running on chrome 51.0.2704.103 m on same computer.

        Attachments

        1. 20161007_092922.png
          20161007_092922.png
          25 kB
        2. blueocean.js
          2.85 MB
        3. blueoceanerror.JPG
          blueoceanerror.JPG
          78 kB
        4. ie_console.png
          ie_console.png
          95 kB

          Activity

          Hide
          tfennelly Tom FENNELLY added a comment -

          I think this should fix it ... https://github.com/jenkinsci/blueocean-plugin/pull/568

          Does for me anyway.

          Show
          tfennelly Tom FENNELLY added a comment - I think this should fix it ... https://github.com/jenkinsci/blueocean-plugin/pull/568 Does for me anyway.
          Hide
          tfennelly Tom FENNELLY added a comment -

          Fix merged upstream. Feel free to pull+build master and give it a try.

          Show
          tfennelly Tom FENNELLY added a comment - Fix merged upstream. Feel free to pull+build master and give it a try.
          Hide
          michaelneale Michael Neale added a comment -

          Thanks Tom - you are a wizard. This will be in beta-10

          Show
          michaelneale Michael Neale added a comment - Thanks Tom - you are a wizard. This will be in beta-10
          Hide
          tkleiber Torsten Kleiber added a comment -

          Yes beta 10 fix the error, thanks!

          Show
          tkleiber Torsten Kleiber added a comment - Yes beta 10 fix the error, thanks!
          Hide
          codykonior Cody Konior added a comment -

          Also works for me now.

          Show
          codykonior Cody Konior added a comment - Also works for me now.

            People

            • Assignee:
              tfennelly Tom FENNELLY
              Reporter:
              tkleiber Torsten Kleiber
            • Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: