Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: subversion-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      Hudson 1.318
      Hudson Subversion Tagging Plug-in 1.10

      SVN repository on https protected by login / password.
      The build is performed on a slave, but, the master build successfully some
      projects on the same repository.

      Steps to reproduce:
      1. perform a build
      2. go to the build screen
      3. click on the tagBuild menu item
      4. leave the default tag URL (doesn't matter) and click on the tag button

      Expected result:
      1. the build is tagged
      2. the tagBuild screen displays the existing tag

      Obtained result:
      1. the build is not tagged

      Other infos:
      No message (neither error nor info) is displayed on the tagBuild screen.
      Nothing is produced in the logs.

      Sometimes, after a restart, when this is the first time the tagging is called,
      this log appears:
      "Tagging in progress" (roughly translated), and then nothing

      Logger on "hudson" on the "finest" level doesn't record any activity related to
      the tag-svn plugin.

        Attachments

          Issue Links

            Activity

            kame kame added a comment -

            Same behaviour with a local repository (file:///var/...), without protection.

            kame kame added a comment -

            Same behaviour with a project built on the master.

            k2nakamura k2nakamura added a comment -

            Tag button is not related to subversion tagging plugin, but a part of hudson
            core. I updated the subcomponent and reassign to Kohsuke.

            kame kame added a comment -

            Oups, sorry for that.

            mindless Alan Harder added a comment -

            see related issue #4018, though that one has log output.

            kame kame added a comment -

            Seems to be a direct duplicate of #4018.

                • This issue has been marked as a duplicate of 4018 ***

              People

              • Assignee:
                kohsuke Kohsuke Kawaguchi
                Reporter:
                kame kame
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: