Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Duplicate
    • Component/s: subversion-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: Linux
    • Similar Issues:

      Description

      Hi,

      I am running the latest version i.e. v1.320. I was trying to use the "Tag this
      build" option to tag Subversion build and I got the follwoing error. This error
      only occurs once, unless you restart hudson service.

      tried to access field hudson.scm.AbstractScmTagAction.build from class
      hudson.scm.SubversionTagAction$TagWorkerThread
      java.lang.IllegalAccessError: tried to access field
      hudson.scm.AbstractScmTagAction.build from class
      hudson.scm.SubversionTagAction$TagWorkerThread
      at hudson.scm.SubversionTagAction$TagWorkerThread.perform
      (SubversionTagAction.java:205)
      at hudson.model.TaskThread.run(TaskThread.java:116)
      Completed

      Thanks
      fmhome

        Attachments

          Issue Links

            Activity

            mindless Alan Harder added a comment -

            dup

                • This issue has been marked as a duplicate of 4018 ***

              People

              • Assignee:
                Unassigned
                Reporter:
                fmhome fmhome
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: