Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-4299

First subversion polls after upgrading to 1.321 fail

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Component/s: subversion-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: Linux
    • Similar Issues:

      Description

      Having upgraded this morning to 1.321, the logs on the master (I have a master /
      two slave setup) were full of:

      http://hudson.pastebin.com/m33e0ce7a

      until I kicked a build off manually, now the errors have stopped (presumably the
      server contains no changes so there is no need to parse the changelog).

      I've just committed some code and the errors are back (SCM poll rate is * * * *

      • so they error once / minute). Re-Saving the config for my changed project
        makes no difference (as suggested by redsolo on IRC)

        Attachments

          Issue Links

            Activity

            agenticarus agenticarus created issue -
            scm_issue_link SCM/JIRA link daemon made changes -
            Field Original Value New Value
            Status Open [ 1 ] Resolved [ 5 ]
            Resolution Fixed [ 1 ]
            mdonohue mdonohue made changes -
            Link This issue is duplicated by JENKINS-4310 [ JENKINS-4310 ]
            abayer Andrew Bayer made changes -
            Status Resolved [ 5 ] Closed [ 6 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 134372 ] JNJira + In-Review [ 202801 ]

              People

              • Assignee:
                Unassigned
                Reporter:
                agenticarus agenticarus
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: